blog-banner-image.jpg

Systems Engineering Blog

Cisco ASA Vulnerability

November 02, 2018 | Posted in:

SE Alert

SE Alert_Square_138x138pxOn Thursday November 1, Cisco released vulnerability CVE-2018-15454 which impacts their Adaptive Security Appliance (ASA) and Firepower Threat Defense (FTD) product lines. 

As explained in Cisco's notification, this vulnerability affects only those products listed above that have Session Initiation Protocol (SIP) enabled. As Cisco does not have a patch available at this time, the workaround is to disable SIP from these products. Systems Engineering's staff will be working with those clients who are affected to ensure the workaround occurs.

If you have questions related to this vulnerability, please feel free to reach out to your Account Manager or Customer Service at 888.624.6737. 

We will continue to update this blog post as Cisco releases updates.